chariot - Outage with DAFpay – Incident details

Outage with DAFpay

Resolved
Major outage
Started 11 days agoLasted 13 minutes

Affected

DAFpay

Major outage from 8:41 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    Between 4:04pm EST and 4:54pm EST, some donors using DAFpay were unable to start a donation due to a CORS error on our API. The issue was caused by an internal infrastructure change that removed the host responsible for responding to HTTP OPTIONS preflight requests. A fix was deployed and DAFpay service is fully restored. No donor data was affected.

  • Investigating
    Investigating

    We are currently investigating an issue impacting DAFpay availability.